Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] More precise used market filters  (Read 316 times)

Offline Sanabas

  • Members
  • Posts: 2161
[ok] More precise used market filters
« on: February 16, 2013, 05:13:22 AM »
Would like the ability to filter the used market a little better. Whether by being able to filter not just by fleet group, but by subset of fleet group the way you can in your own scheduling, or with the ability to sort first by one category (such as fleet subset), and then by price. Or just with the ability to manually set the range/max seats you want, and/or the ability to use an upper & lower limit, rather than just one or the other.

In Eurochallenge, I want 737-700, as cheaply as possible. I can have the default sort, manually scan all the -700s looking for the best price, or I can sort by price, manually scan through all the lowest prices, looknig for the first -700. In other games, I want to look for all the 40-70 seat turboprops, pick the best option. But I can either look for <80 seats, and also get pages of smaller planes, or >40 seats, and get pages of larger planes. If I want 707s, and need the longest range, I can do that, because >4000 happens to be between the longest and 2nd longest. But if I want 737-900, need the 2460 range rather than the 2140, I have to manually check every plane, because I can only use >2000 or <2500, there's no ability to use >2200 and see only the ones I want. A little bit more functionality in the search filters/results ordering would be great.
« Last Edit: May 21, 2013, 09:56:24 AM by sami »

Offline Sami

  • Administrator
  • Members
  • Posts: 14995
    • AirwaySim - Are you the next Richard Branson?
Re: More precise used market filters
« Reply #1 on: May 21, 2013, 09:56:14 AM »
I believe this works in the new layout, just use the keyword search etc.


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.