AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Infrastructure upgrade priority for Level 1 Airports  (Read 295 times)

Offline tititaka

  • Members
  • Posts: 215

The 2 people who like this post:
Infrastructure upgrade priority for Level 1 Airports
« on: July 02, 2019, 03:37:53 AM »
Hi,

I feel the infrastructure upgrading priority for level 1 airports should be listed. Considering the current priority:
1/2 are for most slot strained airport
3/4 are for busiest airport which both makes sense.

However, the next priority should be given to level 1 aiport which will make the hugest improvement in terms of game play.

Offline groundbum2

  • Members
  • Posts: 1061
Re: Infrastructure upgrade priority for Level 1 Airports
« Reply #1 on: July 02, 2019, 07:48:45 AM »
shhhhhh. My Viscounts are making plenty of money sneaking into Level 1's that the boorish L149/DC6s can't touch shhhhh


;-) S

Online Mort

  • Members
  • Posts: 621
Re: Infrastructure upgrade priority for Level 1 Airports
« Reply #2 on: July 02, 2019, 09:01:55 AM »
shhhhhh. My Viscounts are making plenty of money sneaking into Level 1's that the boorish L149/DC6s can't touch shhhhh


;-) S

All well and good in ATL when you've not got the Intl LH demand to justify a better use of that medium fleet  ;D

Offline groundbum2

  • Members
  • Posts: 1061

The 3 people who like this post:
Re: Infrastructure upgrade priority for Level 1 Airports
« Reply #3 on: July 02, 2019, 09:34:12 AM »
All well and good in ATL when you've not got the Intl LH demand to justify a better use of that medium fleet  ;D

shhhhhh. G0d, I'll just put my entire playbook on wikileaks why don't I, bl00dy he3ll!

 :D :) ;D :laugh: :P :-[ Simon

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.