AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: is the server a little bit slow since the start of GW1?  (Read 601 times)

Offline dagwood

  • Members
  • Posts: 853
is the server a little bit slow since the start of GW1?
« on: June 11, 2019, 06:36:59 PM »
Hi All,

Has anyone else noticed that the server is a little slow since the start of GW1? I seem to be experiencing delays since GW1 started.  The rest of my internet connections seems normal so that is why I am asking if the AWS server is a little bit slow.

cheers,  dagwood

Offline Andre090904

  • Members
  • Posts: 2132
Re: is the server a little bit slow since the start of GW1?
« Reply #1 on: June 11, 2019, 10:01:44 PM »
Yes, same issue

Offline Verto

  • Members
  • Posts: 216
Re: is the server a little bit slow since the start of GW1?
« Reply #2 on: June 12, 2019, 09:33:32 AM »
Note that Cargo calculations started happening again around that same time as well.

Offline Wreck

  • Members
  • Posts: 1340
Re: is the server a little bit slow since the start of GW1?
« Reply #3 on: June 12, 2019, 09:51:05 PM »
Same here

Offline Sami

  • Administrator
  • Members
  • Posts: 17202
    • AirwaySim - Are you the next Richard Branson?
Re: is the server a little bit slow since the start of GW1?
« Reply #4 on: June 13, 2019, 08:10:00 AM »
Our monitoring system has not detected anything abnormal and response times and the same as always.


 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.