AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Tech stops  (Read 454 times)

Tsh

  • Former member
Tech stops
« on: January 19, 2019, 06:56:17 PM »
I'm trying to fly from Birmingham, UK to Sydney via male, Maldives with an a330-200 with range over 6500.
 1st leg is 4500nm and 2nd leg is 4900nm, why do I have a payload limit of 1 pax when both legs are way under the max range.

I'm new to the game but played in the past

Need advice as route is worth 750 pax a day

Thanks

Offline schro

  • Members
  • Posts: 4561
Re: Tech stops
« Reply #1 on: January 19, 2019, 07:01:04 PM »
You've probably got issues with runway length in your journey or you did not set a tech stop on the return leg.

If the route is 9000nm then you should consider something closer - not much money to be made for ultra long haul.

Offline Cardinal

  • Members
  • Posts: 1468
Re: Tech stops
« Reply #2 on: January 19, 2019, 10:17:26 PM »
You've probably got issues with runway length in your journey or you did not set a tech stop on the return leg.

That. You have to select your tech stop in both directions.

Why? Because sometimes the curfews of potential stopover airports make it impossible to use the same airport in both directions so you may need to select different airports each way. There are also limited circumstances where you only need to tech stop in one direction. That's why the game doesn't just automatically set it in both directions for you.

I'm new to the game but played in the past

Welcome (back) to the sandbox  :)

Tsh

  • Former member
Re: Tech stops
« Reply #3 on: January 20, 2019, 09:20:14 AM »
Thanks for the help, I didn't do a return stop thought it would of automatically stop on way back

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.