AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Business Class Load Factor Issue  (Read 482 times)

h.giraff

  • Former member
Business Class Load Factor Issue
« on: September 14, 2017, 08:27:58 PM »
Taipei - HK has about 1k daily business demand, and to cope with that I renewed one of my 772s with 20F, 160C and 50Y. On the seat config page it shows F and C condition as excellent, and when I'm operating this route I got 0% (like dead ZERO) load factor, while my F and Y are above 95%. I wonder why.

Offline L1011fan

  • Members
  • Posts: 654
Re: Business Class Load Factor Issue
« Reply #1 on: September 15, 2017, 12:04:02 AM »
Hmmm...could be you just have too many seats in C class. Then again, how long ago did you start this route? What is your route image for this route? Are u advertising?

h.giraff

  • Former member
Re: Business Class Load Factor Issue
« Reply #2 on: September 15, 2017, 04:23:53 AM »
The advertising & RI are fine, cuz before I convert to this particular high C config I had default config and it worked great. I thought I could increase F and C on wide bodies and add couple new flights with 321s to cover the decreased Y, but I might just simply have too much C...

DaRealWAZY

  • Former member

The person who likes this post:
Re: Business Class Load Factor Issue
« Reply #3 on: September 15, 2017, 10:05:01 AM »
The advertising & RI are fine, cuz before I convert to this particular high C config I had default config and it worked great. I thought I could increase F and C on wide bodies and add couple new flights with 321s to cover the decreased Y, but I might just simply have too much C...

After a reconfig I noticed a drop on LF% for a week or so, then it normalizes. If it doesn't normalize then you might find your competitor) since really only one major player, you another major player and then one guy with a single flight to utilize his plane I assume. Might have his planes configured with a high c (not sure)

So what you should do is give it a week then if it doesn't pick back up on your C go back to your original config

Offline L1011fan

  • Members
  • Posts: 654
Re: Business Class Load Factor Issue
« Reply #4 on: September 15, 2017, 08:54:11 PM »
The advertising & RI are fine, cuz before I convert to this particular high C config I had default config and it worked great. I thought I could increase F and C on wide bodies and add couple new flights with 321s to cover the decreased Y, but I might just simply have too much C...
Just make sure you are checking actual demand.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.