AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Best. World event. Ever.  (Read 791 times)

Offline chwatuva

  • Members
  • Posts: 129
Best. World event. Ever.
« on: August 25, 2017, 02:09:20 PM »
"AN-225 Lands at Guam - Antonio B. Won Pat in error"

How exactly does that happen?

Offline Karolingus

  • Members
  • Posts: 13
Re: Best. World event. Ever.
« Reply #1 on: August 25, 2017, 07:22:02 PM »
"A small volcano in Belgium is showing some minor signs of an eruption.

The scientists are alarmed about this and have ordered some flights to be re-routed. This will lead to some delays and minor cancellations. Situation is expected to normalize in about a week."

Some world events are quite interesting indeed...

Offline Sami

  • Administrator
  • Members
  • Posts: 17254
    • AirwaySim - Are you the next Richard Branson?

The 2 people who like this post:
Re: Best. World event. Ever.
« Reply #2 on: August 25, 2017, 08:50:23 PM »
What? Belgium is famous for its multiple volcanoes... (?)  :P

AT

  • Former member
Re: Best. World event. Ever.
« Reply #3 on: September 15, 2017, 10:01:07 PM »
All this can happen, I think AN-225 requires ~3500mts to land and Guam has a ~3600mts runway. And if not, at least it can crash on Guam, same effect, airport closed.

And a volcano erupted on a crop field on Mexico, out of nowhere in 1940's, now it has round 400mts high, can happen on Belgium

So Sami, keep it going, I suggest some "star trek like" wormholes on JFK for next week. Can happen!  ;D



schongut

  • Former member
Re: Best. World event. Ever.
« Reply #4 on: January 21, 2018, 03:43:23 AM »
Although there are no vulcanoes in Belgium, it still lies in a geological active zone.Earthquakes may and did happen.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.