AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Outbound flight significantly more demand than return?  (Read 484 times)

winstonp

  • Former member
Outbound flight significantly more demand than return?
« on: August 04, 2017, 08:29:01 PM »
So for a couple days, the game has been very noisy about seat oversupply on my flight to Cebu, and I keep checking the demand, but it's enough for an A320 flight. Well, turns out, I checked only the outbound, which has ~170 demand, while the return only has demand for ~50 in route planning. How is it that the return flight has so much less demand?

ArmaghanJalil

  • Former member
Re: Outbound flight significantly more demand than return?
« Reply #1 on: August 08, 2017, 02:22:09 PM »
You can block a number of seats on the flight route, but I don't recall seeing that option for just one way...

Offline ManAtTheBack

  • Members
  • Posts: 262
Re: Outbound flight significantly more demand than return?
« Reply #2 on: August 19, 2017, 05:25:13 PM »
If this is from Hong Kong, it is an ongoing bug affecting this route.  You can only schedule capacity to match the Cebu to Hong Kong capacity.
« Last Edit: August 19, 2017, 05:27:32 PM by ManAtTheBack »

Offline Tujue

  • Members
  • Posts: 1300
Re: Outbound flight significantly more demand than return?
« Reply #3 on: August 19, 2017, 06:48:48 PM »
I saw a few routes from Korea that had the same problem indeed
THY Tujue Hava Yollari - Tujue Airways

Offline gazzz0x2z

  • Members
  • Posts: 4487

The person who likes this post:
Re: Outbound flight significantly more demand than return?
« Reply #4 on: August 19, 2017, 09:26:15 PM »
The reason I'm not playing in Asia until we have city-based demand.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.