AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [Solved] Aircraft not flying  (Read 345 times)

Offline kelvinlo01

  • Members
  • Posts: 3
[Solved] Aircraft not flying
« on: April 28, 2017, 05:37:09 PM »
Hi all, some sectors in my airline, including those in the attachment, are not flying...
I assigned the aircrafts to the schedules a long time ago (in game)... but it has been showing a $0 profit with no income and expense...
I have tried to delete and create the same schedule again but the result remains the same...
I have been searching through the forum and couldn't find the reason...it is not related to the aircraft maintenance schedule, the runway length nor any curfew...
Could anyone help take a look into the matter? Thanks in advance!
« Last Edit: April 29, 2017, 06:54:50 AM by kelvinlo01 »

Offline gazzz0x2z

  • Members
  • Posts: 4217
Re: Aircraft not flying
« Reply #1 on: April 28, 2017, 06:00:56 PM »
Well, 2 big airports allowing all aircraft, 2 long runways allowing even such big aircraft, one aircraft has been assigned. So the last one of the usual suspects is  : did you buy the slots? If you are not sure, enter each route in "edit", there should be a slot cost in red, click on "confirm", and it should be OK.

If not, it's an interesting case.

Offline kelvinlo01

  • Members
  • Posts: 3
Re: Aircraft not flying
« Reply #2 on: April 29, 2017, 06:04:33 AM »
yeah the slots have been bought a long time ago...
every time I click "edit", it shows that I have paid for the slots already (i.e. the slot cost is zero in green)...
meanwhile I have another B744 and A333 operating out of the airport without any problems...

Offline kelvinlo01

  • Members
  • Posts: 3
Re: [Solved] Aircraft not flying
« Reply #3 on: April 29, 2017, 06:56:08 AM »
I have no idea why but the problem seems to have resolved itself...

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.