AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Show range of aircraft with configuration when ordering new aircraft  (Read 855 times)

Offline FlorianV

  • Members
  • Posts: 436
I don't know if this has been annoying with anyone else, but for me it has been especially with new aircraft. When adding a configuration while you order a new aircraft it does not show how far the aircraft actually can fly. Before, it was not that much of a problem but with the possibility of pre-scheduling now I have already a few times overestimated the range of the aircraft, something you only find out when the aircraft is delivered. I would really appreciate it if this added, it would make prescheduling much easier :)

Thanks,
Florian ;)
MT7: Vasco Express

thedr2

  • Former member
^agreed^  :)

toyotaboy95

  • Former member
yes. agree. should be simple to code :)

Filippo

  • Former member
agree

Offline Unbornio

  • Members
  • Posts: 662
I remember there was a thread on this.. use search. I remember sami saying range depends on the actual pax on the plane not the seats.. (Don't quote me on this)
Beta Tester

Offline Sami

  • Administrator
  • Members
  • Posts: 15768
    • AirwaySim - Are you the next Richard Branson?
I remember sami saying range depends on the actual pax on the plane not the seats.. (Don't quote me on this)

Of course it does, more pax = more weight = less range. But how one could ever plan any route if they don't know how much pax to expect and thus couldn't know if the plane could fly the route or not :P  ...So I didn't say that. For route planning purposes we have to assume that every seat is full. Or then limit the max num of full/available seats until we can fly the route.

Anyway, I'll keep this in mind for the new order system.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.