AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Problems with game after upgrade to iOs 15.0  (Read 129 times)

Online Tuckernut

  • Members
  • Posts: 200
Problems with game after upgrade to iOs 15.0
« on: September 24, 2021, 08:10:57 PM »
Been trying to figure where to ask this.  I upgraded my software to iOs 15.0 and it has had some nuisance issues with the game.  I have managed to work through them all except one.  Whenever I leave the game it now makes me sign back in.  In the past I have always been able to move in and out freely.

Is there somewhere I can disable the sign in requirement?  I have looked under “settings.”

Thanks.

Offline Mort

  • Members
  • Posts: 666
Re: Problems with game after upgrade to iOs 15.0
« Reply #1 on: September 26, 2021, 06:32:52 PM »
You possibly lost all your cookies as part of the upgrade?

If I understand what you've described correctly, when I've faced a similar issue before, you need to logout, then use the full login page to signin, rather than the popup one.

Online Tuckernut

  • Members
  • Posts: 200
Re: Problems with game after upgrade to iOs 15.0
« Reply #2 on: September 28, 2021, 11:14:19 PM »
Took me a while but I figured it out.  When I upgraded to 15.0 it switched me into “private” mode which automatically logs you out of any app you are using when you switch.  Apple has moved a lot of functions around but I finally figured how to get out of private mode and back to regular.

Offline Jake S

  • Members
  • Posts: 375
Re: Problems with game after upgrade to iOs 15.0
« Reply #3 on: October 09, 2021, 10:24:22 PM »
had the same issue back when dev beta 1 for IOS 15 came out  :-\

"People who invest in aviation are the biggest suckers in the world."

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.