AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Chapter 2  (Read 223 times)

Offline KestrelAIH

  • Members
  • Posts: 809
Chapter 2
« on: May 23, 2020, 06:55:30 PM »
I know it changes a bit in each game but does anyone know roughly when chapter 2 nouse regs come in in Europe?

Online Andreas1975

  • Members
  • Posts: 203
Re: Chapter 2
« Reply #1 on: May 23, 2020, 08:13:14 PM »
You're welcome!
We are in the jet age. Only some ecos want this to be destroyed on the plane. Which side are you on. Progress or the Middle Ages? Noise restrictions! What's next? Saving gasoline because it is harmful to the environment? So humanity never comes to the moon.
Hippy!

CEO / Bremer Fluggesellschaft

Offline MikeS

  • Members
  • Posts: 789
Re: Chapter 2
« Reply #2 on: May 24, 2020, 12:12:15 AM »
You're welcome!
We are in the jet age. Only some ecos want this to be destroyed on the plane. Which side are you on. Progress or the Middle Ages? Noise restrictions! What's next? Saving gasoline because it is harmful to the environment? So humanity never comes to the moon.
Hippy!

CEO / Bremer Fluggesellschaft

What was that all about ..???


back to the question: It should be the same date in each game world. Europe starts enforcing chapter 2 in 1988.
From the manual:
"The AirwaySim's noise regulation rules follow the real-life implementations of such regulations. First limitations activate in the United States in 1985 when Chapter 1 aircraft are banned. Similar regulation activates in 1988 in Europe, while Chapter 2 aircraft bans start near year 2000"

Cheers!
Mike

Offline KestrelAIH

  • Members
  • Posts: 809

The person who likes this post:
Re: Chapter 2
« Reply #3 on: May 25, 2020, 08:41:29 AM »
Thanks - I must have looked at that page 5 times but missed that nugget!

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.