Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: B-checks blocking out an extra day, routes not being flown that should be.  (Read 770 times)

Offline sanabas

  • Members
  • Posts: 551
This is a bit of a weird one, and it's not happening to every route, only some. In AoF GW, my plane rego 083A flies 2 routes, A-check & B-check both start at 1940 Wed, blocking out Thursday's routes only. But looking at the detail stats for both routes, last month the routes were not flown on Wed or Thurs, they're both flown on Tue 7 Aug, then on Fri 10 Aug. This month, same deal. Both flown on Tue 6 Sep, not flown on either Wed or Thur, about to fly again on Fri 9 Sep. No cancellations in the expanded stats, 0% cancellation rate in the route history.

Plane rego 711A, a & B start at 2140 Mon, blocking out Tuesday only. Route 637 flew on Sun 19 aug, didn't fly mon/tues, flew again on Wed 22 Aug. Route 639 did fly on Mon 20 Aug, it correctly only had Tues 21 Aug blocked out. Again, no cancellations.

Just pulling another plane at random...
Rego 200J, route 145 flew on Fri 17 Aug, didn't fly sat or sun, flew Mon 20 Aug. route 147 did fly on sat 18 aug, didn't fly sun during B-check, flew Mon 20 aug. Again, no cancellations.

Offline sanabas

  • Members
  • Posts: 551
And just checking a different GW, airline generations, rego 701VV with B-check blocking out sunday routes only.
CMS051 - correctly only misses Sun 14 Feb
In fact, all 4 routes of that plane only miss sunday. Maybe because that B-check is set for 0000, and so falls entirely on the Sunday?

Rego 700VV, which has D-check blocking out Sunday routes only, but starts at 2220 sat:
All 3 routes also correctly miss only Sun 21 Feb.

Same for 2 more planes, all correct.

So I'm baffled. It's happening in AoF to both large planes (Connies) & Medium planes (Viscounts).


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.