AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] Took a loan exceeding the authorized limit  (Read 599 times)

Offline Tha_Ape

  • Members
  • Posts: 5596
[ok] Took a loan exceeding the authorized limit
« on: December 21, 2019, 06:19:05 PM »
The picture says it all. Took a loan of 380 m while the max should have been 366 m.
« Last Edit: January 02, 2020, 04:53:29 PM by Sami »

Offline yearofthecactus

  • Members
  • Posts: 583

The 2 people who like this post:
Re: Took a loan exceeding the authorized limit
« Reply #1 on: December 21, 2019, 09:09:25 PM »
My memory is very hazy, but I remember when playing the game a couple of years ago being able to on certain occasions take out a loan the size of the the secured amount + the unsecured amount. I put that down to poor wording.

Offline Tha_Ape

  • Members
  • Posts: 5596
Re: Took a loan exceeding the authorized limit
« Reply #2 on: December 21, 2019, 09:40:28 PM »
Mmm... interesting. Well, I guess I'll check that when I can take a loan again, if it's not corrected by then.

Offline [SC] - King Kong

  • Members
  • Posts: 754
Re: Took a loan exceeding the authorized limit
« Reply #3 on: December 22, 2019, 12:46:08 AM »
Well done. A proper capitalist.

Online Zombie Slayer

  • Members
  • Posts: 4773

The person who likes this post:
Re: Took a loan exceeding the authorized limit
« Reply #4 on: December 22, 2019, 01:11:51 AM »
It is secured + unsecured for the actual max loan. Done this many times.

Edit: Have to take the max loan at once. If you take a secured loan for more than the max amount of unsecured, the option to take an unsecured loan disappears.
Don Collins of Ohio III, by the Grace of God of the SamiMetaverse of HatF and MT and of His other Realms and Game Worlds, King, Head of the Elite Alliance, Defender of the OOB, Protector of the Slots

Offline Tha_Ape

  • Members
  • Posts: 5596
Re: Took a loan exceeding the authorized limit
« Reply #5 on: December 22, 2019, 03:57:43 AM »
It is secured + unsecured for the actual max loan. Done this many times.

Edit: Have to take the max loan at once. If you take a secured loan for more than the max amount of unsecured, the option to take an unsecured loan disappears.

In this case, as pointymccactus pointed out, there's an issue in the phrasing. It's not an "or".

@Sami: consider this report to be in the typos' section instead.

Offline Cardinal

  • Members
  • Posts: 1483
Re: Took a loan exceeding the authorized limit
« Reply #6 on: December 24, 2019, 03:14:53 AM »
The flip side of this is that if you take the unsecured loan, it reduces the maximum secured loan amount by that number.

I'd still call this a bug. It's likely not intended to be both.

Online Sami

  • Administrator
  • Members
  • Posts: 17394
    • AirwaySim - Are you the next Richard Branson?
Re: Took a loan exceeding the authorized limit
« Reply #7 on: January 02, 2020, 04:53:25 PM »
Yes, the calculation logic has been "secured + unsecured", so you could loan 366+123m here. But I changed the logic to 366m since it's "more correct".

Offline Mort

  • Members
  • Posts: 697
Re: Took a loan exceeding the authorized limit
« Reply #8 on: January 02, 2020, 05:33:47 PM »
Yes, the calculation logic has been "secured + unsecured", so you could loan 366+123m here. But I changed the logic to 366m since it's "more correct".

Oh great  :,(

Offline schro

  • Members
  • Posts: 4609

The 2 people who like this post:
Re: Took a loan exceeding the authorized limit
« Reply #9 on: January 03, 2020, 04:37:25 PM »
Yes, the calculation logic has been "secured + unsecured", so you could loan 366+123m here. But I changed the logic to 366m since it's "more correct".

Wouldn't it have been more fun to change the descriptive text?

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.