AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Lockheed L-188 Scheduling Discrepancy  (Read 157 times)

Offline Jetsetter

  • Members
  • Posts: 1003
[-] Lockheed L-188 Scheduling Discrepancy
« on: August 08, 2019, 01:13:58 PM »
So, trying to fly Houston - Stewart, NY. 1250 NM route.
I have the L-188C in my fleet with a range of 1790 NM.
The L-188C has a 5,500 ft. runway requirement. Stewart has an 11,000 ft. runway.

I can choose my Convair 440 in the aircraft drop down, which has half the range, but I can't select an Electra category.

The same issue occurs on HOU-RDM, HOU-MFR, HOU-FCA. Yet I'm able to select it for HOU-SJU, which is 1700 NM, longer than any of those other routes, indicating it's not a range issue.
« Last Edit: August 08, 2019, 01:24:27 PM by Sami »

Offline Mort

  • Members
  • Posts: 622
Re: Lockheed L-188 Scheduling Discrepancy
« Reply #1 on: August 08, 2019, 01:16:17 PM »
The issue is that the airports you want to fly to have an infrastructure level of 1, which means they are limited to small and medium aircraft.

You'll have to hope they grow enough to get put in the queue for an expansion, or otherwise luck out and get picked for one at random.

In the meantime, you might need to techstop a CVLP  8)

Offline Jetsetter

  • Members
  • Posts: 1003
Re: [-] Lockheed L-188 Scheduling Discrepancy
« Reply #2 on: August 08, 2019, 01:38:55 PM »
Ah, oh dear. Don't remember reading that in the release notes.

Offline Mort

  • Members
  • Posts: 622
Re: [-] Lockheed L-188 Scheduling Discrepancy
« Reply #3 on: August 08, 2019, 03:11:56 PM »
Ah, oh dear. Don't remember reading that in the release notes.

It's been like that for at least as long as I've been playing I believe.

Also in the manual here for reference: https://www.airwaysim.com/game/Manual/Routes/Airport/#Aircraft

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.