AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: fuel crisis in the 70's  (Read 705 times)

Offline dagwood

  • Members
  • Posts: 735
fuel crisis in the 70's
« on: April 30, 2019, 01:28:05 PM »
Does anyone have advice on how to handle the 70's in this game world? From what I understand, there were two major fuel crisis' in the 70s and these were a major factor in the recessions during those years.
Any advice will be appreciated.

Offline Tha_Ape

  • Members
  • Posts: 5596

The 3 people who like this post:
Re: fuel crisis in the 70's
« Reply #1 on: April 30, 2019, 01:31:15 PM »
Basically, 3 rules:
 - don't operate 1st gen jets anymore
 - stick to 3 fleet types
 - stockpile money and/or have at least a 20% margin

Offline wilian.souza2

  • Members
  • Posts: 882

The 2 people who like this post:
Re: fuel crisis in the 70's
« Reply #2 on: May 01, 2019, 02:43:13 AM »
From my experience, the late 70s/ early 80's fuel crisis is what hits you the hardest... actually, it's the most difficult period of every long gameworld!

Offline Zobelle

  • Members
  • Posts: 1770

The 2 people who like this post:
Re: fuel crisis in the 70's
« Reply #3 on: May 01, 2019, 04:20:21 AM »
From my experience, the late 70s/ early 80's fuel crisis is what hits you the hardest... actually, it's the most difficult period of every long gameworld!
What makes it hard is just how thirsty our 1st gen and 2nd gen jets are as well as trying to juggle transitions.

Offline dagwood

  • Members
  • Posts: 735
Re: fuel crisis in the 70's
« Reply #4 on: May 01, 2019, 11:50:55 AM »
Thank you for the advice.   Is it worth while to keep flying turboprops on routes less than 1600 miles versus the gas guzzling jets?

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.