AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] iPad issues  (Read 113 times)

Offline FlyRw

  • Members
  • Posts: 26
[ok] iPad issues
« on: April 22, 2019, 01:04:14 AM »
Hello
Today I noticed an issue with using ipad that never had this happen before.   

(1)When you pull the used A/c market screen and use the opt " aircraft type common to my current fleet"    It comes up with the first A/C of my types but when I click to next page it goes to  "all" aircraft....  And not my other types I have.

(2)Also noticed when you have the scheduling page up.   We no longer can hover over a flight that is scheduled on the line... Looking to see when the times are and what is the next time we can schedule the next flight on that line.     

When I signed onto a laptop those issues are not a problem.   Just on the ipad

thank you for a great game and all your hard work.
« Last Edit: April 22, 2019, 06:39:28 AM by Sami »

slickwillbo

  • Former member
Re: iPad issues
« Reply #1 on: April 22, 2019, 01:11:55 AM »
I've actually noticed similar issues on iPhone today as well. If I check "all aircraft common to my current fleet type" and then zoom out and press search, all fleet types are shown. If I instead scroll over and press search, it works as planned.

I also can't click (press?) on a route on the scheduling page.

Offline russpink

  • Members
  • Posts: 6
Re: iPad issues
« Reply #2 on: April 22, 2019, 05:44:49 AM »
Similar issues on the mobile site, same two issues

Offline groundbum2

  • Members
  • Posts: 763
Re: [ok] iPad issues
« Reply #3 on: April 22, 2019, 09:05:15 AM »
working OK on my ZX Spectrum... the ZX81 though, pah!

(and for anybody that has to google this, shame, shame on you!)

;-) S
« Last Edit: April 22, 2019, 09:07:26 AM by groundbum2 »

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.