AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] Max allowed daily frequency error  (Read 164 times)

Offline debitants

  • Members
  • Posts: 475
[ok] Max allowed daily frequency error
« on: September 09, 2018, 01:55:59 PM »
GW1 VHHH-RCTP, when adding new route, it puts out message: "You cannot schedule this route to this aircraft since the maximum allowed daily frequency between two airports has been exceeded (max 40 flights per day)", when in fact I have 39 flights per day (counted 3 times :D ). It popped the same error message before, when I had only about 30 flights active and more already opened but not assigned. Had to close unassigned routes, open up again , then it worked, but it didnt work with the last one.
« Last Edit: September 20, 2018, 09:45:46 AM by Sami »

Offline groundbum2

  • Members
  • Posts: 761
Re: Max allowed daily frequency error
« Reply #1 on: September 09, 2018, 04:05:23 PM »
I've not looked, but perhaps a return straddles overnight, coming back the next day, so it counts as 40 on the return leg?

Simon

Offline debitants

  • Members
  • Posts: 475
Re: Max allowed daily frequency error
« Reply #2 on: September 09, 2018, 05:17:19 PM »
Hmm, it is overnight, but still on return leg there are 39 flights (7 day schedule, so there is no single day where that limit would be achieved

Offline Sami

  • Administrator
  • Members
  • Posts: 16570
    • AirwaySim - Are you the next Richard Branson?
Re: Max allowed daily frequency error
« Reply #3 on: September 20, 2018, 09:45:39 AM »
The calculation is simple, but due to the way the flight data is stored it is derived from weekly frequency into daily. So some rounding may have caused this, but made a small adjustment now.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.