AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Chapter 3 hushkits for 737 and 727 cargo planes  (Read 452 times)

Offline spiff23

  • Members
  • Posts: 2736
[-] Chapter 3 hushkits for 737 and 727 cargo planes
« on: June 17, 2018, 03:39:08 PM »
with Chapter 3 requirement coming in game world 2 in a week, there doesn't appear to be an option to hushkit 727 and 737s converted to cargo.  In real world I'm rather positive Fedex, DHL, and UPS were flying converted 727s well into this century and assume those were hushkitted. 

Is it possible to add this option?

If not you should consider that the conversion from pax to cargo would come with a hushkit in future games...I suppose after they are available.  This happened on the D.C.-8 as I just had someone return a -73CF and it is a chapter 4

I only have a few of these planes, but I assume the screaming will commence very soon when the larger operators realize their cargo ops are going to be grounded in about a week.
« Last Edit: June 17, 2018, 05:41:28 PM by Sami »

Offline Sami

  • Administrator
  • Members
  • Posts: 16943
    • AirwaySim - Are you the next Richard Branson?
Re: Chapter 3 hushkits for 737 and 727 cargo planes
« Reply #1 on: June 17, 2018, 05:41:23 PM »
Hushkits are available for all these.

Boeing 727-100C
Boeing 727-100F
Boeing 727-200F Adv
Boeing 737-200C Adv
Boeing 737-200F

Offline jotagrande

  • Members
  • Posts: 48
Re: [-] Chapter 3 hushkits for 737 and 727 cargo planes
« Reply #2 on: June 17, 2018, 07:10:53 PM »
Sami,
Just looked at my 737-200C adv in GW#2 on aircraft info page. There is no button to upgrade. 737-200adv and 737-200F has the button. How do I get hushkit on the C's?

Offline spiff23

  • Members
  • Posts: 2736
Re: [-] Chapter 3 hushkits for 737 and 727 cargo planes
« Reply #3 on: June 17, 2018, 07:21:55 PM »
Yes exactly...they may technically be "available". But the button to upgrade them is missing so no way to do it


Given this has a [_] already I can move to bug report since SAMI may think cas closed if he doesn't circle back to this

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.