AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] My Aircraft --> Filter operational Status --> Unscheduled aircraft  (Read 377 times)

Offline NovemberCharlie

  • Members
  • Posts: 967

The 2 people who like this post:
Hi all,

I would like to suggest the addition of an unscheduled aircraft filter in the "My Aircraft" page.
In the current form this could easily be hidden away in the "Operational Status" list...

Cheers
« Last Edit: November 23, 2017, 05:52:50 PM by Sami »

Offline groundbum2

  • Members
  • Posts: 971
Re: My Aircraft --> Filter operational Status --> Unscheduled aircraft
« Reply #1 on: October 30, 2017, 02:40:32 PM »
if you go to aircraft/then first choice "aircraft" it shows this top left

Online Cardinal

  • Members
  • Posts: 1428
Re: My Aircraft --> Filter operational Status --> Unscheduled aircraft
« Reply #2 on: October 30, 2017, 04:31:21 PM »
if you go to aircraft/then first choice "aircraft" it shows this top left

While true, you can't do anything with that list. It's just an un-sortable list of idle planes.

On the My Aircraft page you can filter by base, fleet type & sub-type, owned/leased, etc. And probably most importantly, you could click one box to select all your unscheduled planes (at one base or fleet-wide, one type or all of them), and then re-base them or send them to the desert en masse. Under ten clicks to re-base or mothball up to 50 planes at once. That would be infinitely useful.

[And before someone says it, yes you can sort by # of routes, and then manually select all the planes with 0 routes. That's how I do it now. But you still have planes with routes on the same page so you can't click the "select all" box, you have to click each plane individually.]

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.