AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: EU in game should extend to countries signed ECAA from 2006.  (Read 346 times)

Offline qunow

  • Members
  • Posts: 738

The 2 people who like this post:
After the ECAA agreement is signed in year 2006, all its signatories despite non-EU members can operate flights and bases in any other EU/ECAA countries, and in real life there are non EU airline using the treaty extensively to open up bases in related area like Norwegian, therefore in the game, the in game EU should also include those countries from 2006. Perhaps the EU in game can also change its name to ECAA in 2006.
Norway, Iceland, Croatia, Macedonia, Albania, Bosnia and Herzegovina, Kosovo, Serbia, and Montenegro should be part of the ECAA.
See https://ec.europa.eu/transport/modes/air/international_aviation/country_index/ecaa_en for further info.

Offline [SC] - King Kong

  • Members
  • Posts: 732
Re: EU in game should extend to countries signed ECAA from 2006.
« Reply #1 on: May 27, 2017, 08:35:24 AM »
Valid point. Would make the game more fun anyway so leggo!

Offline Sami

  • Administrator
  • Members
  • Posts: 16590
    • AirwaySim - Are you the next Richard Branson?
Re: EU in game should extend to countries signed ECAA from 2006.
« Reply #2 on: May 27, 2017, 08:59:54 AM »
Did all countries join it on the same date?

Offline qunow

  • Members
  • Posts: 738
Re: EU in game should extend to countries signed ECAA from 2006.
« Reply #3 on: May 27, 2017, 03:58:52 PM »
Did all countries join it on the same date?
Most countries (including Romania and Bulgaria) signed the agreement in 2006 June except Montenegro signed in 2006 July. http://www.consilium.europa.eu/en/documents-publications/agreements-conventions/agreement/?aid=2006052

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.