Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Company Image at Zero  (Read 856 times)

Offline [ATA] Hassel

  • Members
  • Posts: 613
Company Image at Zero
« on: November 21, 2015, 01:02:22 PM »
Hi Sami,

First week complete and company image have dropped from 7 to zero.... ??

This is only on the dashboard, if you click your 'company image tap' you can still see the actually Company image

« Last Edit: November 21, 2015, 02:06:51 PM by [ATA] Hassel »

Offline Sami

  • Administrator
  • Members
  • Posts: 15923
    • AirwaySim - Are you the next Richard Branson?
Re: Company Image at Zero
« Reply #1 on: November 21, 2015, 02:11:02 PM »
It's probably just wrong dashboard history value from last week when there were still no stats. The office -> company image page has always the up-to-date info.

Offline [ATA] Hassel

  • Members
  • Posts: 613
Re: Company Image at Zero
« Reply #2 on: November 21, 2015, 03:51:18 PM »
I Just found it odd, since you company starts with value of 5 and not 0. And if I recall from other GW start ups it have never behaved like this.

Anyway, another week have passed at the company image is all back to normal on the dashboard :)


  • Former member
Re: Company Image at Zero
« Reply #3 on: November 27, 2015, 09:17:25 AM »
I invested a decent amount of money in advertising on day one only to see my CI actually drop into the negatives over the first few days. I realized however that this was because I went for the cheapest possible planes in my chosen fleet type and most of them were in bad shape until their C Checks came around. Are your planes in poor condition? If so, they'll have more delays and cancellations and it could really hurt your CI especially early on. My own CI has been rising at a reasonable rate now that most of the fleet has received long term maintenance.


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.