AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] Berlin - Brandenburg (EDDA - BER) has no demand upon opening  (Read 417 times)

Mr.HP

  • Former member
Berlin - Brandenburg (EDDA - BER) in GW3 has opened to replaced both Berlin - Tegel and Berlin - Schönefeld on 01 June 2015. Today is 05 June 2015 and it still has no demand to any airports  :o

I and many others are receiving oversupply warning  >:(
« Last Edit: November 20, 2014, 10:52:16 AM by sami »

Bajuwar2000

  • Former member
Re: Berlin - Brandenburg (EDDA - BER) has no demand upon opening
« Reply #1 on: November 20, 2014, 09:58:26 AM »
Thanks, i would like to do the same post yet... :)
No demand from Bukarest, Bratislava and Timisora tor EDDA

Offline Sami

  • Administrator
  • Members
  • Posts: 16786
    • AirwaySim - Are you the next Richard Branson?
Re: Berlin - Brandenburg (EDDA - BER) has no demand upon opening
« Reply #2 on: November 20, 2014, 10:47:18 AM »
Hum, very strange. But recalculation is in progress, let's see.


Ok now.
« Last Edit: November 20, 2014, 10:51:35 AM by sami »

Offline Tim

  • Members
  • Posts: 1025
Re: [ok] Berlin - Brandenburg (EDDA - BER) has no demand upon opening
« Reply #3 on: November 20, 2014, 11:23:37 AM »
+1
Just got oversupply warning!

Offline gazzz0x2z

  • Members
  • Posts: 3920
Re: [ok] Berlin - Brandenburg (EDDA - BER) has no demand upon opening
« Reply #4 on: November 20, 2014, 11:52:16 AM »
Had 4 days without demand. Not a big problem, it can be understood. Just, the oversupply warning is still there.

Offline Sami

  • Administrator
  • Members
  • Posts: 16786
    • AirwaySim - Are you the next Richard Branson?
Re: [ok] Berlin - Brandenburg (EDDA - BER) has no demand upon opening
« Reply #5 on: November 20, 2014, 12:00:08 PM »
The warnings will need a week to reset.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.