AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Googley Mappery API strikes again  (Read 395 times)

Offline schro

  • Members
  • Posts: 4137
[-] Googley Mappery API strikes again
« on: September 25, 2014, 05:23:23 AM »
I'm sure you'll close this stating that you're unable to duplicate, but maps are tiggered for me right now, both the interactive ones as well as the static ones.
« Last Edit: September 25, 2014, 12:12:42 PM by sami »

Online Sami

  • Administrator
  • Members
  • Posts: 15921
    • AirwaySim - Are you the next Richard Branson?
Re: Googley Mappery API strikes again
« Reply #1 on: September 25, 2014, 05:50:57 AM »
Cleared the cache?

(works just fine here .. as one would expect :P )


oh, hey btw. why does the pax chart say error in loading data?

Offline schro

  • Members
  • Posts: 4137
Re: Googley Mappery API strikes again
« Reply #2 on: September 25, 2014, 11:32:35 AM »
Cleared the cache?

(works just fine here .. as one would expect :P )


oh, hey btw. why does the pax chart say error in loading data?

That seemed to be happening at the same time as the maps api issues. I was able to click around to other pages and do things, but maps were toast (but some charts worked). I did a Ctrl f5 and that did not resolve it. Shortly after posting I changed game worlds and everything started functioning normally again. The only other unusual variable up front was the computer had rebooted due to a crash, so perhaps there was something going on with game sessions?

Online Sami

  • Administrator
  • Members
  • Posts: 15921
    • AirwaySim - Are you the next Richard Branson?
Re: Googley Mappery API strikes again
« Reply #3 on: September 25, 2014, 12:12:38 PM »
report if seen again

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.