AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Potentially an obscure accounting bug  (Read 434 times)

Offline dmoose42

  • Members
  • Posts: 1762
[-] Potentially an obscure accounting bug
« on: September 23, 2014, 07:10:02 AM »
In GW2 (Peanut Airlines)...

In Week 50 1965 (before bug) I have:

Flight Equipment (at cost): 335.4m and deposits at 215.9m

In Week 51, after the arrival of a plane that i prepaid 100% for (a 707 that I roughly paid 13m), deposits went down 202.7m (correct as my cost was deducted from the deposits once the plane was delivered), but my flight equipment (at cost) stayed the same.  Shouldn't the value of that plane have been added to the flight equipment category?

In week 51 I had a 3.7m profit, net change in cash flows of 0.4m, but a decline in net worth of 10.2m.  So it appears that the value of this plane that I had 100% prepaid was not included in my balance sheet for some reason.

Let me know if you need additional information.
« Last Edit: October 20, 2014, 09:35:29 PM by sami »


Offline dmoose42

  • Members
  • Posts: 1762
Re: Potentially an obscure accounting bug
« Reply #2 on: September 23, 2014, 10:01:45 AM »
It could be.  It was hard to tell if it's caused by the same thing or not.

It is different than the first link (that was a double counting, this is a 'missing').  It's possible that it is the same issue as the second link (it is hard to tell from our perspective given all the inflows and outflows into accounts).  I do have an increase roughly 3 weeks before delivery so it's possible that the decrease I was referring to, was actually a correction from the earlier double counting.  It's just hard to say given the limited information available.


 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.