Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: eliminating tech stops by editing  (Read 482 times)

Online Seamus1

  • Members
  • Posts: 6
eliminating tech stops by editing
« on: August 27, 2014, 09:33:59 AM »
How do you eliminate the tech stop without incurring slot fees or changing route?

Offline reedme

  • Members
  • Posts: 77
Re: eliminating tech stops by editing
« Reply #1 on: August 27, 2014, 09:51:20 AM »
You can't really since the departure time of the return flight would change pretty drastically so you'll be paying for new slots on that flight. You could recreate the routes with the departing slots though by deleting the route and starting again just uncheck the 'release slots to public pool' box when you do so.

Offline 11Air

  • Members
  • Posts: 492
Re: eliminating tech stops by editing
« Reply #2 on: August 28, 2014, 06:10:13 AM »
I had a similar problem in another game, upgrading Saab340 to 2000's. I adjusted the turn around time so take-off time didn't change. It doesn't work for all flights but can get the new Saab2000's into use and earning money rather than replacing old rental 340's with more 340's.
If your destination has night closures this can work well for you on some flights, with a later departure time from your base airport, and an earlier arrival of course. It does unbalance that aircrafts schedule so you need to be ready to add an extra aircraft and shuffle your schedules to keep flying hours high.

Offline Aus380

  • Members
  • Posts: 123
Re: eliminating tech stops by editing
« Reply #3 on: October 03, 2014, 04:01:10 AM »
If you have the patience you can adjust the transit time to match the original departure time and then go in and edit the route reducing the transit time 10 minutes at a time until you get where you want to be. A BIG waste of time but cold save you some $$


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.