AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Production line bug GW#4 DC-8  (Read 626 times)

Curse

  • Former member
[-] Production line bug GW#4 DC-8
« on: February 23, 2014, 12:25:55 PM »
Gameworld#4

The airline "Shogun" and I, "King Airways", ordered DC-8-10 nearly at the same time. I placed my first order a bit before him but he ordered before the production line expanded.

However, he gets his 40 aircraft in rougly the same time as I get just 28 aircraft.


There's for example not a single reason I don't get a delivery in December 1961.

To take this as an example, November 61 to February 62;
deliveries Shogun: 10th Nov 61, 28th Nov 61, 16th Dec 61, 3rd Jan 62, 21th Jan 62, 8th Feb 62, 26th Feb 62
deliveries King Airways: 29th Nov 61, 24th Jan 62, 14th Feb 62


So, the guy who ordered like 20 minutes real time after I did gets not just 40 aircraft in the time I get 28, but he also gets 7 aircraft in four month while I get 3.


Production line: https://www.airwaysim.com/game/Aircraft/Production/View/59/

« Last Edit: February 23, 2014, 01:18:39 PM by sami »

Offline [SC] - King Kong

  • Members
  • Posts: 748
Re: Production line bug GW#4 DC-8
« Reply #1 on: February 23, 2014, 12:44:47 PM »
seems to me that in rl douglas would call you to ask if they could deliver early....

Sanabas

  • Former member

Curse

  • Former member
Re: [-] Production line bug GW#4 DC-8
« Reply #3 on: February 23, 2014, 01:24:05 PM »
Honestly I don't think the two threads are about the same problem. They just point both out there are massive things about the production lines.

I ordered before (!) Shogun and I get my orders later. In your thread it's vice versa.



However, an airline in a still empty production line getting 7 aircraft in 4 month while another one gets 3 in the same period of time must be a bug. It really doesn't need a rocket scientist to see that.


Again: I placed my order BEFORE Shogun did.
My first delivery: 22-Jun-1960
Shogun: 13-Aug-1960



Edit:
There's also no explanation why I don't receive a single order in December 1961...

Curse

  • Former member
Re: [-] Production line bug GW#4 DC-8
« Reply #4 on: February 23, 2014, 01:48:31 PM »
Also if administration (= sami) is willing to transfer the money I spend on the 7 orders that seems to be a problem (~ $4.6 Millions or so) to my airline I would delete the orders and maybe place new ones to see if things change then to maybe find the bug that causes all the problems. Of course sami you could do this by yourself with my airline, using some kind of debugger or whatever, if that helps you. I just don't want to lose money again and again and again due to bugs or "things maybe not working as intended or logic"... :(

Sanabas

  • Former member
Re: [-] Production line bug GW#4 DC-8
« Reply #5 on: February 23, 2014, 11:29:53 PM »
Honestly I don't think the two threads are about the same problem. They just point both out there are massive things about the production lines.

I ordered before (!) Shogun and I get my orders later. In your thread it's vice versa.

You placed your entire order before Shogun did, or you placed a small initial order before Shogun, and another order after?

The fact that your dates listed include 28th Nov 61 for Shogun and 29th for you makes it look like Shogun got in first for the bulk of the order, and makes it look like the same bug, that Shogun gets a regular gap between orders, while you're stuck with single gap-double gap-single gap-double gap, meaning you get planes at 2/3 the speed.

Curse

  • Former member
Re: [-] Production line bug GW#4 DC-8
« Reply #6 on: February 23, 2014, 11:36:02 PM »
The last 7 planes are an additional order while, I think, Shogun made one big one.

However, everybody can see it is a bug or at least not working "right".

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.