AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Airport Slot Warning - but I'm flying the route??  (Read 206 times)

dasherhalo

  • Former member
[-] Airport Slot Warning - but I'm flying the route??
« on: December 10, 2013, 09:18:13 PM »
This has occurred on two lots of flights I've set up in the last RL day or two

I've purchased the slots, and ordered a plane, and flights have begun on delivery as per normal. Then, I start getting Airport slot warnings about losing the slots in a week if not flown. The first lot, I figured I was probably just drunk, and didn't purchase the slots (though I haven't been using the pre-planned slot purchasing option at all in MT9).

The first plane I re-bought the slots for, as it was in a maintenance check, so there was no route history (Plane I-AABQ from MXP, routes BS1127/1128, and BS 1129/1130). Woke up this morning, found that the slots had been removed, so I bought them again  :-\

The second plane, I just received a notification for is I-AABT (at MXP), and is currently flying said routes.



Is this a bug, forcing me to buy slots that I've already got, and am currently flying, or am I doing something wrong here?
« Last Edit: December 10, 2013, 09:19:49 PM by sami »

Offline Sami

  • Administrator
  • Members
  • Posts: 15647
    • AirwaySim - Are you the next Richard Branson?
Re: Airport Slot Warning - but I'm flying the route??
« Reply #1 on: December 10, 2013, 09:19:31 PM »
The warning may trigger on some weekdays if the route has been unflown for a certain period, regardless if you are flying it now. If the route is flown normally then you can ignore the warning (since it resets after a week / all weekdays of the route has been flown normally).

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.