AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Route Planning - Route Not Showing on the List  (Read 326 times)

BD

  • Former member
[-] Route Planning - Route Not Showing on the List
« on: December 06, 2013, 05:02:33 PM »
In JA8, Route KIAH-KPVD:

On Route Planning page the Daily Pax Demand chart is correct, but the list at the bottom of routes that are flying between these airports only shows one of my routes.

I checked my Scheduling page and filtered on KPVD and found two aircraft flying a route each.  Each last had C checks about six months ago.

Is there another reason that one might not appear on the list?
« Last Edit: December 06, 2013, 05:09:10 PM by sami »

Offline schro

  • Members
  • Posts: 3859
Re: Route Planning - Route Not Showing on the List
« Reply #1 on: December 06, 2013, 05:04:52 PM »
I'm having the same problem. I presume this is related to the oversized crustacean's bug report fix.

Offline JumboShrimp

  • Members
  • Posts: 6876
Re: Route Planning - Route Not Showing on the List
« Reply #2 on: December 06, 2013, 05:10:44 PM »
I'm having the same problem. I presume this is related to the oversized crustacean's bug report fix.

 :o

(This message has too many smileys. Please reduce the number of smileys.)

BD

  • Former member
Re: [-] Route Planning - Route Not Showing on the List
« Reply #3 on: December 06, 2013, 05:16:15 PM »
Update:  I changed the aircraft flying one route and now all routes appear.

I notice the [-], is that because it will be addressed in this one:  http://www.airwaysim.com/forum/index.php/topic,50691.0.html

Update:  I see this one that has the [OK] by it...thanks.  http://www.airwaysim.com/forum/index.php/topic,50694.0/topicseen.html
« Last Edit: December 06, 2013, 06:00:21 PM by BD »

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.