Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] oversupply - route closed despite being told I had corrected it  (Read 311 times)


  • Former member
I just had a route closed, and more importantly, lost the slots, despite getting messages that I had corrected the oversupply. I think the route was more or less right on 200%, and so generated warning/correction depending on the week to week fluctuation. I hadn't actually changed anything, except possibly swapping it to a plane with a slightly different config.

I have left most (or all) of the relevant messages in my airline's JA inbox, all routes are AMS-TUN:

#525 is 12345-7
#1941 is -4- only
#1943 is 123-567

23 July: oversupply warning, #525 & #1941
30 July: corrected, #1943
6 Aug: corrected, #1943
13 Aug: corrected, #1943
20 Aug: corrected, #1943
27 Aug: corrected, #1943
3 Sep: corrected, #525 (shown 6 times each way), #1943
17 sep: warning, #525
24 sep: corrected, #1943
1 oct: corrected, #1943
8 oct: corrected, #1943
8 oct: CLOSED & slots lost, #1941.

12 oct: log in, pay ~1 million to get 6 x 18xx slots back and put them on a different route.

So, looking at that, I never actually received a correction message for #1941, which is presumably why it was closed. It looks like a few potential bugs:

1: I didn't receive a warning about #1943, only a correction message
2: I received a correction message almost every single Thursday.
3: Even though #525 was notified as corrected, #1941 wasn't. As they were the 2 routes supplying about 100% each on all the offending days, if one was corrected, the other should have been as well.

« Last Edit: August 26, 2013, 03:29:00 PM by sami »


  • Former member
Re: oversupply - route closed despite being told I had corrected it
« Reply #1 on: August 25, 2013, 04:33:16 AM »
15 oct: another corrected message, again for #525 & #1943.


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.