Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Income Statement - August  (Read 521 times)


  • Former member
Income Statement - August
« on: March 15, 2012, 09:38:44 AM »
Hi all.

Anyone having any problem with the first two weeks of August on their IS?

We are 14 days into the month, I am only showing one week's figures in 14 days??


Offline Jona L.

  • Members
  • Posts: 3361
Re: Income Statement - August
« Reply #1 on: March 15, 2012, 10:43:38 AM »
The starting date of the month is not always exactly the 1st of it. In the system the month starts with the first Monday in month, because the IS is based on weeks, and only added up to months, quarters and years.

In turn this means: A quarter will not be ended with the 31st of March/December or 30th of June/September, but with first Monday in the following month. This can mean, that a quarter will start up to six days later than the actual first day of the quarter. In the end it levels out on the length of the quarters, thus statistics are still accurate, just mirror values moved up to six days. Also when a new year starts the yearly view of the new year will remain empty until the first Monday of that year.

That explains (I guess) why you can (yet) only see one week of the two you are into the August.

Note: The TAX-return is based on the actual year, and not on the income statement view of the year. So if you have expanses at the 1st or 2nd of January and they appear in the previous year in the income statement, they will still be calculated into the new year.

Jona L.

P.S. If sami may correct me if I am mistaking on the way the system works, I'll be eager to learn, but yet the above explaint way is how I figured it out to work. And yet every game world has proven me right over the past 3 years.
« Last Edit: March 15, 2012, 10:46:23 AM by Jona L. »


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.