Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Loan secured???  (Read 803 times)

jumbo Mouse

  • Former member
Loan secured???
« on: February 21, 2010, 05:16:50 PM »
Sami and educated

Question :

I brought an aircraft outright and leased it out..........

I went to loans and selected secured loans, it came back saying that I did not own any aircraft and I could only get unsecured loans.  the aircraft is with 2.3 mil and owned outright, can I not take out a loan on it based as security, or is leasing it out a problem.


Offline Sami

  • Administrator
  • Members
  • Posts: 14973
    • AirwaySim - Are you the next Richard Branson?
Re: Loan secured???
« Reply #1 on: February 21, 2010, 05:22:23 PM »
Please see here:  

Not sure if the answer is there, but I believe remember the reason is that you cannot loan against that plane as it would be problematic if the bank takes over the plane. But that may be a bug though, have to check.

Edit: Yes, it was a bug.. Fixed.
« Last Edit: February 21, 2010, 05:26:01 PM by sami »

jumbo Mouse

  • Former member
Re: Loan secured???
« Reply #2 on: February 21, 2010, 05:54:41 PM »

Sorry, does not seem to be fixed, cannot still take secured loan out!


Offline schro

  • Members
  • Posts: 3343
Re: Loan secured???
« Reply #3 on: February 21, 2010, 06:19:35 PM »
It seems to be working for me - it let me select planes Ih ave leased otu as securities, though I didn't try finalizing the loan as I don't need it right now...

However, I do have both leases set not to allow renewal... sot hat might be related.

Offline swiftus27

  • Members
  • Posts: 4395
Re: Loan secured???
« Reply #4 on: February 21, 2010, 06:30:34 PM »
You cant take a loan against a leased out plane.  It says so in the error screen.


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.