AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Adding Tables/font size/fontcolor to "press releases"  (Read 641 times)

Jona L.

  • Former member
Adding Tables/font size/fontcolor to "press releases"
« on: November 10, 2009, 11:10:56 PM »
If you enter "press releases", and click on one of them, it is shown as an "ingame" post, and not the forum view, so you need to end everything (each bold/italic/underlined), but if you post to the forum they only need to get ended once e.g. you write a text in "u" and "b", you only need to use "/b" to end underlinement and bold print!
but If you end every (use "/u";and "/b") you see the last of them in forum view, and in the ingame view it disappears... but if you not end all of them it continues the print you used, and will not be ended!

another thing are font resizes/re colorings, and tables.... in that cases, in the ingameview they appear as fully written text (with the "[]")
around it, and not as format! The same goes for hyperlinks!


So my questions is:

Why can't we find a unity for both forum view and "ingame" view?!

Offline Sami

  • Administrator
  • Members
  • Posts: 15777
    • AirwaySim - Are you the next Richard Branson?
Re: Adding Tables/font size/fontcolor to "press releases"
« Reply #1 on: November 12, 2009, 09:50:28 PM »
For the tags. You must end every tag you open. And in the forum view it shows like that because you got the tags wrong.  you have |i||b|xxx|/i||/b| while it should be |i||b|xxx|/b||/i|

For tables, colors etc. I'll see if they can be added later on.

Jona L.

  • Former member
Re: Adding Tables/font size/fontcolor to "press releases"
« Reply #2 on: November 13, 2009, 05:38:24 PM »
thanks a lot for that tip!

and thanks for you opening the mind to my idea :)

Jona L.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.