AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Typos - Report here  (Read 17213 times)

Offline Sami

  • Administrator
  • Members
  • Posts: 14633
    • AirwaySim - Are you the next Richard Branson?

The person who likes this post:
Typos - Report here
« on: August 18, 2009, 11:13:36 AM »

If you find any spelling errors please post them to this topic ...

  • Paste the line on which the typo is and highlight the misspelled word

  • Mention the page where this error is visible.

  • Please highlight the error and/or correction if possible.

  • Your message is removed from the topic after typo is fixed (to keep the topic short / readable).


« Last Edit: July 02, 2011, 04:35:57 PM by sami »

Offline [SC] - King Kong

  • Members
  • Posts: 620
Re: Typos - Report here
« Reply #1 on: June 28, 2016, 04:16:50 PM »
My Grandmother, Catherine, called me that the typo report was removed but not fixed.

Any reason for this?
The correct spelling is Arkhangelsk
« Last Edit: June 28, 2016, 04:39:38 PM by [SC] - King Kong »

Offline Giudame

  • Members
  • Posts: 39
Re: Typos - Report here
« Reply #2 on: February 18, 2017, 10:25:02 PM »
Not exactly a type, rather more a logic flaw:



The "Total Produced" column is the sum of airplanes that have been built and that haven't been built yet (new orders).
Imho the label should therefore be "Total produced".

Offline --miki--

  • Members
  • Posts: 78
Re: Typos - Report here
« Reply #3 on: February 26, 2017, 10:32:26 AM »
The "Total Produced" column is the sum of airplanes that have been built and that haven't been built yet (new orders).
Imho the label should therefore be "Total produced".
No, it only includes built aircraft. For example the last row: 52 in service + 48 sale & storage = 100 total produced.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.