AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Newbie with Low LFs  (Read 793 times)

Offline ekaneti

  • Members
  • Posts: 844
Newbie with Low LFs
« on: April 18, 2009, 09:26:07 PM »
Hi:

Im running about a 40% LF with 737s in Y 102 config.

I am also advertising newspapers and serving a market with more demand than I have seats. I am the only carrier on the route.

Good ontime reliability and only cancels due to weather.

Any suggestions? I am breaking even right now.

Kontio

  • Former member
Re: Newbie with Low LFs
« Reply #1 on: April 18, 2009, 09:32:00 PM »
Any suggestions? I am breaking even right now.

Give it some time. The game has just started.

Offline Seattle

  • Members
  • Posts: 2791
Re: Newbie with Low LFs
« Reply #2 on: April 18, 2009, 10:24:12 PM »
Also,  do Worldwide or country/continent radio/newspaper/billboards advertising.

If you plan to stay a small airline, due country  :)
Founder of the Star Alliance!

Jps

  • Former member
Re: Newbie with Low LFs
« Reply #3 on: April 19, 2009, 12:32:20 AM »
Also, I'd suggest to lower your prices until you have some 60% LF. When you are creating the route, the default prices are given, but should manually be lowered some 10% especially in the beginning, when your image is low.

Online Sami

  • Administrator
  • Members
  • Posts: 14535
    • AirwaySim - Are you the next Richard Branson?
Re: Newbie with Low LFs
« Reply #4 on: April 19, 2009, 09:21:23 AM »
- lower prices 10-20% from the suggested
- check that you are not overselling (= check demand vs. available seats)
- make sure you offer at least 7x week frequency
- if your company image is less than 0, you're in trouble.
- wait for a while for the route to become more known with the public (then you can raise the prices again).

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.