Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Basset Air CEO to retire  (Read 34 times)

Offline coppinpr

  • Members
  • Posts: 256

The 3 people who like this post:
Basset Air CEO to retire
« on: October 12, 2016, 10:24:46 AM »
The CEO of Basset Air announced today that he will be retiring at the end of the week and closing down the airline. In a press conference today he said "although Basset Air is financially solid and moving forward slowly I will be retiring both myself and the airline at the end of the week."

When asked about his future plans he said that he would be moving to the Cayman islands and taking on ta new roll as CEO of the "Phoenix investment and fun Corp ". He said today" primarily this will entail managing the bank accounts of other Phoenix alliance members as well as arraigning accommodation and "temporary personal assistants" to cater to there every need when they come to the Caymans to milk...I mean check there accounts. As usual with the Phoenix alliance there will be many new and exciting services offered within the PI&F including our "relaxation vaults"  these are luxury  secure bank vaults fitted to 5 star standard where Phoenix member's can spend some "quality time" with their money  in a "touchy feely" way,we find this releases the stress of their high powered working life."

When he left the press conference he was heard to ask if anyone knew if there was a market for a small island hopping airline in the Caymans sometime next month

Online MRothschild

  • Members
  • Posts: 430

The person who likes this post:
Re: Basset Air CEO to retire
« Reply #1 on: October 12, 2016, 10:27:11 AM »
Like. A. Boss.

Offline DannyWilliams

  • Members
  • Posts: 260
Re: Basset Air CEO to retire
« Reply #2 on: October 13, 2016, 02:31:16 AM »
ABSOLUTELY LOVE IT!  :laugh: :laugh: :laugh: :laugh:


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.