AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: The "Modern" Alliance refuses to use the Oxford comma!!  (Read 55 times)

Offline jojo32786

  • Members
  • Posts: 42

The 2 people who like this post:
The "Modern" Alliance refuses to use the Oxford comma!!
« on: October 07, 2016, 06:00:39 AM »
In what could only be described as another PR nightmare for the "Modern" Alliance. Recent facts have come to light that these airline "Executives" do not respect the rules of the Oxford comma. How can any passenger trust an organization whose clear disdain for a basic grammatical rule of english, allow said organization to fly them through the skies?

Here at Phoenix Alliance we respect you the passenger in the same manner as we respect the Oxford comma. With dignity, grace, and the utmost attention to detail. Also, unlike some of our other competitors, we had nothing to do with Harambe's death. We at Phoenix Alliance would like to extend a hand of friendship to the "Modern" Alliance. In the spirit of friendship we at Phoenix Alliance are providing our friends at the "Modern" Alliance with free english textbooks, delivered to the Cincinnati zoo. So that they may uplift the professionalism of the airlines through their grammar. Even if it won't bring Harambe back.

May the tail winds always be at your back during cruise.
-Phoenix Alliance

Offline Jona L.

  • Members
  • Posts: 3361
Re: The "Modern" Alliance refuses to use the Oxford comma!!
« Reply #1 on: October 07, 2016, 01:09:56 PM »
9gag much?!

Offline Joshua Jordan

  • Members
  • Posts: 2060
Re: The "Modern" Alliance refuses to use the Oxford comma!!
« Reply #2 on: October 07, 2016, 02:26:49 PM »
These attacks are unfriendly,  unworthy and spoiling the game

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.