AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: All business class, no passengers  (Read 416 times)

Offline adamblang

  • Members
  • Posts: 21
All business class, no passengers
« on: April 09, 2016, 11:32:58 PM »
On a route with green route image where I already had some flights, I added an all business class flight into the mix. While it took on cargo, it took on no passengers. (The other flights on the route had 100% load factors in their business class.) When I reconfigured the aircraft to include some economy, business seats started filling up.

Offline fark24

  • Members
  • Posts: 1022
Re: All business class, no passengers
« Reply #1 on: April 10, 2016, 04:15:01 AM »
I'd advise searching the general forum for "magic carpet". Lots of experiences posted regarding attempts to fly all-business/first class aircraft.

Long and short is that it is possible. But it has been intentionally engineered such that it requires a very high company image/route image and large unmet demand/little competition in order to run an all business/first class flight with significant passenger loads.

Offline sergio

  • Members
  • Posts: 131
Re: All business class, no passengers
« Reply #2 on: June 07, 2016, 09:40:26 AM »
In 2008-2010 I was playing this game, so I used to do these 2 features:

1) Take as many planes as you can, only then buy SLOTS, because with slots you can go into MINUS. If I dont, someoneesle will

2) Take the rout with most Firs Class, like Dubai - Taiwan (dont remember airport there), Take pure luxury 747-400, and dig gold.

On thsi route I had 1 747-400 full of First Class, and 5 747-400 pure Business Class )))

I finished that game 10th if not mistaken )))
---------------
immeditaley i did it, this feature was deleted, so Half of pax had to be poor economy passengers.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.