AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: And for the first time I opted for the Refund  (Read 482 times)

Offline Maarten Otto

  • Members
  • Posts: 1276
    • My photo site
And for the first time I opted for the Refund
« on: March 17, 2016, 10:42:36 PM »
Been in the scenario for 2 minutes...

Wanted to do an airline with smaller aircraft and the Jetstream 31 / 41 seemed to be an ideal type as you have a 17 and 29 seater in the same fleet type. But as always this game is meant for the Boeing and Airbus flyers and dare to be different.

So I'm out.

Offline Sami

  • Administrator
  • Members
  • Posts: 14539
    • AirwaySim - Are you the next Richard Branson?
Re: And for the first time I opted for the Refund
« Reply #1 on: March 17, 2016, 10:50:17 PM »
NEW less than 40 seaters available:

 - AN-38
 - B1900D
 - Jetstream 41
 - BN-2
 - C212
 - C208
 - Do228
 - Do328
 - Emb-120
 - Metro
 - L410/420
 - PC-12
 - S340B

Used market, currently 170 <40 seaters available (14% of everything there at the moment), including 6x J31/32.

Jetstream 31 production ended in 1988 and J32 in mid-1993 in real life so they for sure were not going to be available as new models in this game starting in 1995.
« Last Edit: March 17, 2016, 10:52:36 PM by sami »

Offline Maarten Otto

  • Members
  • Posts: 1276
    • My photo site
Re: And for the first time I opted for the Refund
« Reply #2 on: March 18, 2016, 06:14:53 AM »
But no J31 and I wanted to test it out as it is the same fleet type as the J41 and reducing cost a bit.

Offline Joshua Jordan

  • Members
  • Posts: 2058
Re: And for the first time I opted for the Refund
« Reply #3 on: March 19, 2016, 12:49:09 AM »
Plenty of J31's in the used market

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.