AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: First day orders.......  (Read 328 times)

Offline Joshua Jordan

  • Members
  • Posts: 2058
First day orders.......
« on: March 17, 2016, 06:41:18 PM »
I had thought the limit of aircraft that can be ordered on the first day was 2 aircraft, to make it fair for all. Which is what I did, so I was surprised to see other airlines able to order more than two aircraft - 4 and 6 for example.

Offline Sami

  • Administrator
  • Members
  • Posts: 14539
    • AirwaySim - Are you the next Richard Branson?
Re: First day orders.......
« Reply #1 on: March 17, 2016, 06:42:16 PM »
No, not two aircraft, but two ORDERS in total during first day.

Offline Joshua Jordan

  • Members
  • Posts: 2058
Re: First day orders.......
« Reply #2 on: March 17, 2016, 06:49:40 PM »
I've made one order for two aircraft, so therefore I should be able to make another order,  but it the system will not allow this, either in the used market or the new market. 

Quote
This is the first day of the game and according to the rules you can only place two orders during the first day and you have already done this. You cannot buy/order any more aircraft until the simulation time starts and day changes.

Online [ATA] Hassel

  • Members
  • Posts: 514
Re: First day orders.......
« Reply #3 on: March 18, 2016, 07:42:26 PM »
I had thought the limit of aircraft that can be ordered on the first day was 2 aircraft, to make it fair for all. Which is what I did, so I was surprised to see other airlines able to order more than two aircraft - 4 and 6 for example.

Most likely it is NEW planes the have been purchased and not used.... check delivery date and you can see its not the usual 2 weeks...

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.