AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [-] Route oversupply warning (128 seats on 120 pax demand route)  (Read 218 times)

Offline Noriker

  • Members
  • Posts: 97
Hello,

I keep getting a route warning on my YYC-STN route in GW1 with Canada Express:
"Some of your routes are flying in violation of the game rules (seat oversupply). Please see the message inbox for details."

The supply is 128 seats on an estimated passenger demand of 120. I tried to reduce seats (to see if it disappears), but it doesn't seem to affect route EX1220.

I have 2 routes set up, one EX1210 (Mondays) seems okay, but the other EX1220 (Tue, Thu, Fri) keeps complaining.
Both are flown by two different Boeing 757-200 in the exact same configuration.

Thanks, Noriker
« Last Edit: October 27, 2015, 09:01:03 PM by sami »

Online Sami

  • Administrator
  • Members
  • Posts: 14535
    • AirwaySim - Are you the next Richard Branson?

The person who likes this post:
Re: Route oversupply warning (128 seats on 120 pax demand route)
« Reply #1 on: October 27, 2015, 08:58:36 PM »
When you got the warning, it takes up to 1 game week after you have corrected it for the message to disappear (or whenever the route is next flown).

At the moment everything seems to be in order in the supply vs demand. The warning was only issued a few hours ago, so it should go away soon.

Also in case of these, always the route both ways, the message you got has direct links to the 'offending' leg of the route.
« Last Edit: October 27, 2015, 09:00:59 PM by sami »

Offline Noriker

  • Members
  • Posts: 97
Re: [-] Route oversupply warning (128 seats on 120 pax demand route)
« Reply #2 on: October 27, 2015, 09:31:23 PM »
True, I guess I got taken away too fast.
It disappeared now.

Thanks Sami.


 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.