AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: this is getting annoying (finding that needle/locate the expired aircraft)  (Read 364 times)

Offline Teadaze

  • Members
  • Posts: 777
I know this has been adjusted a few times already, but this is still very annoying!

background: an airline that has over 1000 aircrafts, with multiple spare aircraft.

So I start retiring some very old aircraft that has been running for 25+ years. Instead of rotating same fleet type edit all the route in the said aircraft to a new fleet type(2 different fleet type), then I will schedule the checks, and assign routes into the new aircraft.

*55 aircrafts and some rest*

Came back and see a huge warning about some of your flying aircraft have expired A or B checks.

Start panic, off to aircraft page to check - unable since I still have 150 aircraft grounded and they are all showing expired A or B check

So start the painstaking page by page search, every page I try to load I will wait forever due to google analytic trying to connect, while china is blocking it.

*21 pages/32 schedule page later* Found it, I have the check scheduled, but it mark expire since the scheduled day of week does not align with the aircraft check date, so I grumble and force a B check not wanting to take any chance, and hope there is no more warning in the front page.

Am I the only person who has this trouble?


Yes you can try and ignore it, but I have gotten burn and drop my CI from 80 all the way to 30 before because I really miss a check, and finding the needle in this haystack is not exactly a pleasant experience. Also it affects alliance score which the alliance has no easy way of pinpointing who is doing it.
« Last Edit: July 09, 2015, 07:15:01 PM by Aoitsuki »


 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.