Online Airline Management Simulation
or login using:
My Account
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ


Which aircraft would you recommend for ~1000 NM flights?

Bombardier Dash 8-Q400
10 (23.3%)
Embraer 170
3 (7%)
Embraer 175
1 (2.3%)
Embraer 190
12 (27.9%)
Embraer 195
17 (39.5%)

Total Members Voted: 36

Author Topic: Which Regional Aircraft?  (Read 665 times)

Offline iFlysimX

  • Members
  • Posts: 210
Which Regional Aircraft?
« on: March 02, 2015, 10:05:02 PM »
Which aircraft would you go with?

Offline lunchbox

  • Members
  • Posts: 459
Re: Which Regional Aircraft?
« Reply #1 on: March 03, 2015, 01:06:04 AM »
It really depends on demand for the route,  but to be honest, I wouldn't use the dash-8 on anything over 600-700 NM  8).

Online gazzz0x2z

  • Members
  • Posts: 1293
Re: Which Regional Aircraft?
« Reply #2 on: March 03, 2015, 10:37:01 AM »
Really depends on demand, and on the national-international status. A turboprop for an international 1000NM route with 200 demand would be absolute suicide. For a national route with 60/70 demand, it can work. Be sure to have a jet replacement as soon as demand increases.

Offline alexgv1

  • Members
  • Posts: 2184
Re: Which Regional Aircraft?
« Reply #3 on: March 04, 2015, 11:11:21 AM »
Probably wouldn't bother with 70-80 seaters on a 1000NM route, may work at first but not great when fuel prices go up, especially with competition. 100 seats could work. Good luck!
CEO of South Where Airlines (SWA|WH)

Online kberry

  • Members
  • Posts: 50
Re: Which Regional Aircraft?
« Reply #4 on: March 14, 2015, 07:15:17 PM »
None of the above. CRJ's are (slightly) more economical as far as fuel burn goes and considerably cheaper to buy or lease than an E-Jet. The E-Jet's only advantage is it's available with longer range. Also, as the others have said I wouldn't suggest using the Q400 on any route longer than about 500-600nm.


WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.