AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Error with one of my routes  (Read 532 times)

Offline Atlantische Zeiler

  • Members
  • Posts: 81
Error with one of my routes
« on: March 23, 2014, 02:43:27 PM »
I noticed that while one of my routes flying everyday except Saturday was bringing in about $100,000 net, the Saturday route (to the same destination) was bringing in roughly $50,000. Then, I realized that my outbound flight was not carrying any people. Does anyone know what may be causing this, and what I can do to correct it?

Here's a picture of the problem: http://puu.sh/7GlOC.png

Thanks.

Offline CUR$E - God of AirwaySim

  • Members
  • Posts: 4028
Re: Error with one of my routes
« Reply #1 on: March 23, 2014, 03:06:01 PM »
My guess just from the screenshot is (massively) increased prices + bad departure/arrival time.

Offline Atlantische Zeiler

  • Members
  • Posts: 81
Re: Error with one of my routes
« Reply #2 on: March 23, 2014, 03:21:25 PM »
Well, my prices are standard for each direction, and the times for the problematic flight are 21:50 - 10:20. Also, it says fuel: $0 for that flight, so it must have never got off the ground. 

Offline Atlantische Zeiler

  • Members
  • Posts: 81
Re: Error with one of my routes
« Reply #3 on: March 23, 2014, 05:48:47 PM »
That's strange- it just now started working. Well, thanks.

Offline Sami

  • Administrator
  • Members
  • Posts: 14538
    • AirwaySim - Are you the next Richard Branson?
Re: Error with one of my routes
« Reply #4 on: March 23, 2014, 06:14:52 PM »
If it was a 1x weekly route, then it has "worked" normally all the time.

History data has just not been available due to for example maintenance or route changes.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.