AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Strange Phenomenon With Used Aircraft Order Failing to Execute  (Read 322 times)

BD

  • Former member
I am familiar with the time limit on "reserving" an aircraft once you hit the lease "button" in order to execute the lease before it gets released back to the pool.

However, I twice ran into the situation, one after the other, that I executed a lease only to find that it did not execute...no error message either.  And in each case it was only a matter of scrolling down the page, selecting time frame and confirming. (I leave the Use Market screen open and open the aircraft details in another tab)

On the next game day, I was successful, but I had to then settle for an available lease price somewhat higher.

With a 20 minute game day, does this have any impact on how long those "reservations" last?
« Last Edit: July 06, 2013, 03:55:46 PM by BD »

BD

  • Former member
Re: Strange Phenomenon With Used Aircraft Order Failing to Execute
« Reply #1 on: July 06, 2013, 11:07:12 PM »
I come back shortly after I expect the aircraft to arrive and find that I have three!  Darn it...I missed some revenue and I now see my airport mate has occupied some of the routes I planned.

But, as I reported earlier, the Aircraft on Order did not show any other than the last one, though I admit not looking at My Aircraft page - maybe they were immediate delivery?  However, this was after the initial 24 hours was past, when I placed those first two used aircraft orders.  AND, I had already placed an order for new aircraft on that first day.

So, if I have not purchased any used aircraft, my airline still has that flag for new game entrants that allows for immediate delivery it seems.  Best explanation I can think of.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.