AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Used Market Restrictions  (Read 532 times)

Suavis

  • Former member
Used Market Restrictions
« on: April 13, 2013, 02:31:41 PM »
Hi,

Could someone confirm the used marker restrictions for me?  As far as I can see it should be as follows:

Daily Restriction - Maximum 2 Aircraft
Weekly Restriction - Maximum 6 Aircraft

Aircraft is however restricting me to 3 Aircraft per Week.  Has this changed?

Thanks
Suavis

Offline alexgv1

  • Members
  • Posts: 2184
Re: Used Market Restrictions
« Reply #1 on: April 13, 2013, 03:40:19 PM »
The restriction is 3 aircraft per week so perhaps the manual or wherever you got that information hasn't been updated?
CEO of South Where Airlines (SWA|WH)

Offline Mr.HP

  • Members
  • Posts: 2730
Re: Used Market Restrictions
« Reply #2 on: April 13, 2013, 03:40:54 PM »
When I joined AWS last Aug, it always is 2 per day, 3 per week

Offline alexgv1

  • Members
  • Posts: 2184
Re: Used Market Restrictions
« Reply #3 on: April 13, 2013, 04:07:54 PM »
When I joined AWS last Aug, it always is 2 per day, 3 per week

It used to be 6 weekly, but Curse got too many 757s, so maybe it was read in an old forum post or such.
CEO of South Where Airlines (SWA|WH)

Suavis

  • Former member
Re: Used Market Restrictions
« Reply #4 on: April 13, 2013, 04:35:41 PM »
Yea, got the 6 per week figure in a forum.

Thanks for the update.

Talentz

  • Former member
Re: Used Market Restrictions
« Reply #5 on: April 13, 2013, 06:21:18 PM »
It used to be 6 weekly, but Curse got too many 757s, so maybe it was read in an old forum post or such.

Heh, Cruse wasn't the main reason Sami went rouge on us UM players ... There was another player he had in mind while adding these UM restrictions.

 :)

Talentz

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.