AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Huge problem! Dummy planning has NOT gone as planned  (Read 391 times)

Offline Lambert_M

  • Members
  • Posts: 564
Huge problem! Dummy planning has NOT gone as planned
« on: February 11, 2013, 03:14:39 PM »
Hey folks,

I have a very busy (and very profitable) route from Sao Paulo Congonhas to Rio de Janeiro Santos Dumont where pax numbers are around 7000 per day. But the runway in Rio is short (1320 m), so I have scheduled 737-400s to go there, but find myself limited by the "max 40 daily departures per airline"-rule. So I investigated if there were planes out there with more pax capacity that could still deal with the short runway.

After lots of research, I ended up ordering 13 x 757-200s, my dummy schedule showed they could do the route with no payload or runway limits", I was told. Well, my first plane is being delivered, and I am now told the pac capacity for the return has to be capped at 118 pax... How could I have avoided this? If dummy planning of routes doesn´t work, then how is planning for these kind of things to be done?

Luckily the brand new 757´s are direct purchase, so at least I´ll be able to sell them as soon as they arrive. :-)

Offline Sanabas

  • Members
  • Posts: 2161
Re: Huge problem! Dummy planning has NOT gone as planned
« Reply #1 on: February 11, 2013, 11:17:57 PM »
It's very possible the 'no limits' message was thinking of a default or longer range 757, but you ordered one with the shortest range. Not sure how that warning page applies things for a plane type you don't have yet.

I'd just leave your 734s on it, you've got almost 100% of pax supplied with your 40 daily flights. If they're all flying full, just increase your prices a little.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.