AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: I love the fuel price  (Read 916 times)

Offline andyair

  • Members
  • Posts: 47
I love the fuel price
« on: December 16, 2012, 06:04:40 PM »
 :D Fuel under $100, I love it, I hope this dream will stay long.

Online Sami

  • Administrator
  • Members
  • Posts: 14545
    • AirwaySim - Are you the next Richard Branson?
Re: I love the fuel price
« Reply #1 on: December 16, 2012, 06:12:01 PM »
"in your dreams"  ;D

Offline Andre

  • Members
  • Posts: 1091
Re: I love the fuel price
« Reply #2 on: December 17, 2012, 02:48:14 PM »
"in your dreams"  ;D

Haha! The almighty fuel God has spoken.

brique

  • Former member
Re: I love the fuel price
« Reply #3 on: December 17, 2012, 04:20:43 PM »
Even my finest seer-goats are helpless before the might of Sami's big red 'Start Fuel Spike' button...  :(

Aerlingus1916

  • Former member
Re: I love the fuel price
« Reply #4 on: December 17, 2012, 05:01:54 PM »
You and your goats are truly hilarious birque ;D

Offline [ATA] - lilius

  • Members
  • Posts: 1650
Re: I love the fuel price
« Reply #5 on: December 18, 2012, 01:34:32 AM »
Last DOTM never spiked at all. Its actually quite disappointing when youve spent so much time trimming the fleet into fuelefficient A320-200s.  :'(

JetAge even had higher fuelprices than DOTM.  :laugh:

Offline Troxartas86

  • Members
  • Posts: 877
Re: I love the fuel price
« Reply #6 on: December 18, 2012, 09:18:23 AM »
In Soviet Union, we are firm believers that higher fuel consumption makes for a superior aircraft! That said, I'm officially hedged for twelve months and locked in a ridiculously cheap fuel supply contract for three years. (6.4% off at 75k/month)

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.