AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: [ok] Rebasing Aircraft to a Base Already at 100 Aircraft Limit  (Read 618 times)

Online ZombieSlayer

  • Members
  • Posts: 3921
[ok] Rebasing Aircraft to a Base Already at 100 Aircraft Limit
« on: October 20, 2012, 09:35:50 PM »
Currently, to rebase a plane to a base airport already at the 100 frame max, you need to remove a plane from the base, rebase a new plane in, then reapply the schedule to the new plane. This is very time consuming. We can already order new planes to be delivered to a full base, so would adding the option to rebase planes already in the fleet or newly ordered used planes (but obviously still only allowing 100 planes to carry a schedule) be a possibility? This would make equipment up gauges, down gauges, and fleet renewal at base airports much more user friendly and ease some strain on the system by lowering the number of clicks needed from ~ 15 to ~6.

Don
« Last Edit: June 26, 2013, 11:05:26 AM by sami »
Co-Founder Elite Worldwide Alliance
CEO PacAir
Designated "Tier 1 Opponent"

Offline pascaly

  • Members
  • Posts: 405
Re: Rebasing Aircraft to a Base Already at 100 Aircraft Limit
« Reply #1 on: October 21, 2012, 10:12:20 AM »
I think the idea that only 100 planes can have a schedule, but more than 100 can be based there, would be very useful.

+1 from me on this one.

Offline pascaly

  • Members
  • Posts: 405
Re: Rebasing Aircraft to a Base Already at 100 Aircraft Limit
« Reply #2 on: June 17, 2013, 02:51:29 AM »
I still like the idea :)

Offline Sami

  • Administrator
  • Members
  • Posts: 14535
    • AirwaySim - Are you the next Richard Branson?
Re: [ok] Rebasing Aircraft to a Base Already at 100 Aircraft Limit
« Reply #3 on: June 26, 2013, 01:17:40 PM »
this is done

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.