AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Re-assign route  (Read 429 times)

Dolemesiter

  • Former member
Re-assign route
« on: September 04, 2012, 07:37:45 PM »
Hi Guys

Simple question but how do I reassign just one route from an aircraft onto another one?  Im trying to do this but all I can see is that I can move the whole schedule.

Thanks all

Offline alexgv1

  • Members
  • Posts: 2184
Re: Re-assign route
« Reply #1 on: September 04, 2012, 07:43:52 PM »
Hover the mouse over the route on the scheduling page (assuming you are on PC and not mobile device) and the option comes to remove that one route from schedule. Then schedule it to a new aircraft as normal.

Hope this solves it for you (there is no one step  process for a single route).

Welcome to AWS forums  8)
CEO of South Where Airlines (SWA|WH)

Offline Sanabas

  • Members
  • Posts: 2161
Re: Re-assign route
« Reply #2 on: September 04, 2012, 07:44:25 PM »
Hover your mouse over the route, and you should see 'remove from schedule'. Then add it to the schedule of the plane you want it on.

Dolemesiter

  • Former member
Re: Re-assign route
« Reply #3 on: September 04, 2012, 07:56:13 PM »
Thanks very much for the advice.  Ill give it a try.

exchlbg

  • Former member
Re: Re-assign route
« Reply #4 on: September 04, 2012, 08:30:30 PM »
Just another question: is it the same aircraft type/family ? If not , donīt forget to edit the route so it fits in existing schedule and donīt forget to check the turn-around times.

Dolemesiter

  • Former member
Re: Re-assign route
« Reply #5 on: September 04, 2012, 09:05:50 PM »
Hi

Yes it's the same family aircraft just a lesser model in terms of range. Thanks for the tip. Will come in handy in future.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.