AirwaySim
Online Airline Management Simulation
Login
Username
Password
 
or login using:
 
My Account
Username:
E-mail:
Edit account
» Achievements
» Logout
Game Credits
Credit balance: 0 Cr
Buy credits
» Credit history
» Credits FAQ

Author Topic: Scheduled routes are not being flown????  (Read 377 times)

mean123

  • Former member
Scheduled routes are not being flown????
« on: August 28, 2012, 02:05:51 AM »
I have 3 routes that are scheduled  to one aircraft that are not being flown but 1 route on that aircraft is being flown. It has been a week now and not been flown once. They are scheduled and in my manage routes as full routes with flight numbers. When i click edit route, it wants me to pay a second time for the slots i have already paid for with the same times. Extremely annoying!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Offline swiftus27

  • Members
  • Posts: 4395
Re: Scheduled routes are not being flown????
« Reply #1 on: August 28, 2012, 02:09:16 AM »
you waited too long from scheduling those flights from actually flying them.  It happens.  You have a limited amount of time to use them.  Pay attention to those warnings.

Offline Kadachiman

  • Members
  • Posts: 914
Re: Scheduled routes are not being flown????
« Reply #2 on: August 28, 2012, 03:11:37 AM »
It also means that you probably unknowingly broke game rules in buying the slots too soon.
Rules are basically that you can only buy slots when you have an aircraft on order to assign the routes too, if you did this the unassigned slots would not have expired.

mean123

  • Former member
Re: Scheduled routes are not being flown????
« Reply #3 on: August 28, 2012, 11:16:49 AM »
I did not know I broke any rules, but thanks for letting me know. The aircraft was on order but about a month from delivery and didnt schedule it until the week before it arrived. I understand why thats a rule though, although there isn't a slot problem at my base so hope my competitiors dont complain.

 

WARNING! This website is not compatible with the old version of Internet Explorer you are using.

If you are using the latest version please turn OFF the compatibility mode.